App Connectivity Degradation
Incident Report for Wealthsimple
Resolved
App connectivity has been restored. Users should now be able to access and load their Trade accounts. Thank you for your patience.
Posted Sep 16, 2019 - 11:03 EDT
Identified
We are currently experiencing some app connectivity issues which are preventing users from successfully logging in to and/or loading the app. Our team is investigating!
Posted Sep 16, 2019 - 10:08 EDT
This incident affected: Wealthsimple Trade (Login).