App Connectivity Degradation
Incident Report for Wealthsimple
Resolved
Our developers restored connections and resolved this incident as of 5:09 pm EST on Friday, November 15th. Thank you for your patience.
Posted Nov 15, 2019 - 17:25 EST
Investigating
We are currently experiencing some app connectivity issues which are preventing users from successfully logging in to and/or loading the app. Our team is investigating!
Posted Nov 15, 2019 - 16:45 EST
This incident affected: Wealthsimple Trade (Login).