Syncing Account Error
Incident Report for Wealthsimple
Resolved
The re-syncing of accounts was completed at 11:16 am EST. Clients should now see balances and holdings accurately reflected in their accounts and be able to successfully submit orders.
Posted Jun 13, 2019 - 11:17 EDT
Identified
An issue has been identified where some clients' accounts are not correctly synced. This is causing inaccurate account balances to be displayed and rejected orders due to out of sync account values.

Our team is working to sync these accounts so the issue is resolved. To confirm, deposits and assets are safe and secure, as this is strictly a front-end display issue. Thank you for your patience.
Posted Jun 13, 2019 - 09:55 EDT
This incident affected: Wealthsimple Trade (Account, Orders).