Syncing Account Error
Incident Report for Wealthsimple Trade
Resolved
The re-syncing of accounts was completed at 11:25 am EST. Clients should now see balances and holdings accurately reflected in their accounts. Thank you for your patience.
Posted 3 months ago. Jun 27, 2019 - 12:31 EDT
Identified
An issue has been identified where clients' accounts are not correctly synced. This is causing:

- Account balances to appear incorrectly,
- Recently purchased shares to not appear
- Recently sold shares to still appear,
- Rejected orders due to out of sync account values,
- And recent deposits to not display in accounts.

Our team is working to sync these accounts so the issue is resolved. To confirm, deposits and assets are safe and secure, as this was strictly a front-end display issue. Thank you for your patience.
Posted 3 months ago. Jun 27, 2019 - 09:11 EDT
This incident affected: Trading (Order execution, Order submission) and Deposits and Withdrawals, Account Values.