iOS App Degradation
Incident Report for Wealthsimple
Resolved
This incident was resolved as of 5:30pm EST on May 22nd, 2019. Please ensure that you are using the updated version of the app (released today). Thank you for your patience!
Posted May 22, 2019 - 17:39 EDT
Identified
Our team has identified the cause of the issue and is working on a resolution. This page will be updated once the fix is in place. Thank you for your patience.
Posted May 22, 2019 - 16:12 EDT
Investigating
We are currently experiencing some app connectivity issues specific to some iOS devices. Our team is investigating!
Posted May 22, 2019 - 10:43 EDT