iOS App Degradation
Incident Report for Wealthsimple
Resolved
This incident was resolved as of 5:02pm EST on May 21st, 2019. Thank you for your patience!
Posted May 21, 2019 - 17:19 EDT
Investigating
We are currently experiencing some app connectivity issues specific to some iOS devices. Our team is investigating!
Posted May 21, 2019 - 15:59 EDT