Display issues
Incident Report for Wealthsimple
Resolved
This incident has been resolved. We have synced all accounts who were impacted by this and balances should now display as expected.
Posted Jan 20, 2023 - 12:38 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2023 - 12:19 EST
Identified
We're currently experiencing a display issue that may cause your account balance to appear incorrect. Please try refreshing your account screen or trade tab to see the updated balance. We're working on a fix and everything will be back to normal shortly.
Posted Jan 20, 2023 - 11:15 EST
This incident affected: Wealthsimple Trade (Account) and Wealthsimple Crypto (Account).