System Issues | Difficultés techniques
Incident Report for Wealthsimple
Resolved
This incident has been resolved.
Posted Nov 06, 2024 - 09:54 EST
Investigating
We’re currently experiencing a system issue that is impacting app functionality. Our team is investigating. Please call +1 855-255-9038 to place immediately executable market orders.

Nous éprouvons présentement des difficultés techniques ayant un impact sur le fonctionnement de l'application. Notre équipe analyse la situation. S'il vous plaît, téléphonez au +1 855-255-9038 pour placer un ordre au marché exécutable immédiatement.
Posted Nov 06, 2024 - 09:36 EST
This incident affected: General (Account Login, Account Opening, Account Values, Activity Display, App or Website Display, Referrals and Promotions, Subscriptions), Money Movement (Automations, Deposit, E-transfer, Instant Deposits, Institutional Transfer, Pay a Bill, Send or Request Money, Transfer Between Accounts, Withdraw), Investing (Alternative Investments, Crypto, Graphs, Net Deposits, Managed Investments, Trade and Orders), Cards and Payments (Physical Card, Virtual Card), Tax (Auto-fill My Return, Filing Submission, Slips), and Phone and Chat Support.