International transfer issues | Problèmes de transfert international

Incident Report for Wealthsimple

Resolved

This incident has been resolved.
Posted May 11, 2026 - 15:46 EDT

Investigating

International transfers are currently unavailable. We’re working on a fix.

Les transferts internationaux ne sont pas disponibles en ce moment. Nous travaillons à résoudre le problème.
Posted May 11, 2026 - 13:46 EDT