Account login issues | Problème de connexion aux comptes

Incident Report for Wealthsimple

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2026 - 13:03 EDT

Update

We are continuing to monitor for any further issues.
Posted Apr 01, 2026 - 11:39 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 01, 2026 - 11:39 EDT

Investigating

Some clients are having trouble logging into their accounts. We're working on a fix.

Certaines clientes ont de la difficulté à se connecter à leurs comptes. Nous travaillons à résoudre le problème.
Posted Apr 01, 2026 - 11:28 EDT
This incident affects: General (Account Login).