Delayed internal transfers and CAD/USD conversions
Incident Report for Wealthsimple
Resolved
The root cause has been resolved. Any transfers created between 09:33 a.m. EDT and 09:38 a.m. EDT will resolve after approximately 3 hours (12:33 p.m. EDT and 12:38 p.m. EDT).
Posted Jul 24, 2024 - 12:19 EDT
Investigating
We're currently experiencing a system issue that is impacting internal transfers and CAD/USD conversions. We're working on a fix and everything will be back to normal shortly.

Problème de système affectant les fonctionnalités de l'appli. Nous travaillons à la résolution de celui-ci pour un retour rapide à la normale.
Posted Jul 24, 2024 - 11:08 EDT