Crypto withdrawals unavailable
Incident Report for
Wealthsimple
Resolved
This incident has been resolved.
Posted
1
month ago.
Feb
03
,
2025
-
14:36
EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted
1
month ago.
Feb
03
,
2025
-
14:29
EST
Investigating
Cryptocurrency withdrawals are currently unavailable. We are investigating the issue and are working on a fix.
Les retraits de crypto-monnaies sont actuellement indisponibles. Nous enquêtons sur ce problème et travaillons sur une solution.
Posted
1
month ago.
Feb
03
,
2025
-
14:07
EST
This incident affected: Investing (Crypto).
×
Subscribe to Incident
Subscribe to updates for
Crypto withdrawals unavailable
via . You'll receive .