Syncing Account Error
Incident Report for Wealthsimple Trade
Resolved
The re-syncing of accounts was completed at 2:40 pm EST. Clients should now see balances and holdings accurately reflected in their accounts.
Posted Mar 12, 2020 - 14:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 12, 2020 - 09:34 EDT
Identified
An issue has been identified where clients' accounts are not correctly synced. This is causing:

- Account balances to appear incorrectly.
- Rejected orders due to out of sync account values.
- And recent deposits to not display in accounts.

Our team is working to sync these accounts so the issue is resolved. To confirm, deposits and assets are safe and secure, as this was strictly a front-end display issue. Thank you for your patience.
Posted Mar 12, 2020 - 09:33 EDT
This incident affected: Trading (Order execution) and Deposits and Withdrawals, Account Values.