Issues transferring between Wealthsimple accounts
Incident Report for
Wealthsimple
Resolved
This incident has been resolved.
L'incident est maintenant résolu.
Posted
Apr
17
,
2025
-
15:31
EDT
Update
We are continuing to investigate this issue.
Posted
Apr
17
,
2025
-
14:57
EDT
Investigating
The ability to transfer between Wealthsimple accounts is currently unavailable.
Our team is actively working to restore this functionality.
Posted
Apr
17
,
2025
-
14:53
EDT
This incident affected: Money Movement (E-transfer, Transfer Between Accounts).
×
Subscribe to Incident
Subscribe to updates for
Issues transferring between Wealthsimple accounts
via . You'll receive .