We’re currently experiencing a system issue that is impacting app functionality.
Incident Report for Wealthsimple
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 15:17 EDT
Identified
We're currently experiencing a system issue that is impacting app functionality. We're working on a fix and everything will be back to normal shortly.

Problème de système affectant les fonctionnalités de l'appli. Nous travaillons à la résolution de celui-ci pour un retour rapide à la normale.
Posted Apr 17, 2024 - 15:09 EDT
This incident affected: Wealthsimple Trade (Login, Account Setup, Account, Funding, Orders, Market Data), Wealthsimple Invest (Login, Account Setup, Account, Funding), Wealthsimple Cash (Login, Account Setup, Account, Funding, Spend, P2P), Wealthsimple Crypto (Login, Account Setup, Account, Funding, Orders, Market Data), Wealthsimple Tax (Login, Auto-fill My Return, Filing Submission, Slips), and Phone or Chat Support.