System Issues | Difficultés techniques

Incident Report for Wealthsimple

Resolved

This incident has been resolved.
Posted Jan 30, 2025 - 13:09 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 30, 2025 - 13:07 EST

Identified

The issue has been identified and a fix is being implemented.
Posted Jan 30, 2025 - 13:06 EST

Investigating

We’re currently experiencing a system issue that is impacting app functionality. Our team is investigating. Please reach out via chat to place immediately executable market orders.
Posted Jan 30, 2025 - 12:58 EST
This incident affected: General (Account Login, Account Opening, Account Values, Activity Display, App or Website Display, Referrals and Promotions, Subscriptions), Money Movement (Automations, Deposit, E-transfer, Instant Deposits, Institutional Transfer, Pay a Bill, Send or Request Money, Transfer Between Accounts, Withdraw), Investing (Alternative Investments, Crypto, Graphs, Net Deposits, Managed Investments, Trade and Orders), Cards and Payments (Physical Card, Virtual Card), Tax (Auto-fill My Return, Filing Submission, Slips), and Phone and Chat Support.