Deposit Settlement and US Buy Orders
Incident Report for Wealthsimple Trade
Resolved
Due to required settlement periods over the holiday market closures, US buy orders were temporarily unavailable for users who have made recent deposits. This should be back to normal when US markets open on July 1.
Posted 19 days ago. Jun 28, 2019 - 16:07 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 19 days ago. Jun 28, 2019 - 12:50 EDT
Identified
An issue has been identified where clients' accounts are not correctly synced. This is causing:

- Account balances to appear incorrectly,
- Recently purchased shares to not appear
- Recently sold shares to still appear,
- Rejected orders due to out of sync account values,
- And recent deposits to not display in accounts.

Our team is working to sync these accounts so the issue is resolved. To confirm, deposits and assets are safe and secure, as this was strictly a front-end display issue. Thank you for your patience.
Posted 20 days ago. Jun 28, 2019 - 09:25 EDT
This incident affected: Trading (Order execution, Order submission) and Deposits and Withdrawals, Account Values.