Delayed Historical Quotes
Incident Report for Wealthsimple Trade
Resolved
This incident has been resolved.
Posted Sep 04, 2020 - 14:21 EDT
Investigating
We are experiencing some trouble retrieving up-to-date data from a third-party provider. This is causing inaccurate historical quotes to be displayed within the app which may affect the earnings displayed. Our team is investigating. Thank you for your patience!
Posted Sep 04, 2020 - 12:07 EDT
This incident affected: Market Data (Quotes).