This has been resolved. | Ce problème a été résolu.
Posted Dec 12, 2025 - 16:05 EST
Monitoring
A fix has been implemented and we're monitoring the results.
Un correctif a été mis en place et nous en assurons le suivi.
Posted Dec 12, 2025 - 15:04 EST
Update
Crypto withdrawals are currently unavailable. Our team is prioritizing this and working on a solution.
Les retraits de crypto-monnaie ne sont actuellement pas disponibles. Notre équipe priorise cela et travaille sur une solution.
Posted Dec 12, 2025 - 13:58 EST
Investigating
We’re experiencing issues with opening new accounts. Our team is working on identifying the cause and implementing a solution.
Nous rencontrons des problèmes avec l'ouverture de nouveaux comptes. Notre équipe travaille activement à identifier la cause et à mettre en place une solution.
Posted Dec 12, 2025 - 13:56 EST
This incident affected: General (Account Opening) and Investing (Crypto).