Resolved
This incident has been resolved.
Posted Feb 06, 2025 - 11:38 EST
Investigating
We’re currently experiencing a system issue that is impacting app functionality. Our team is investigating.
Nous rencontrons actuellement un problème technique qui affecte la fonctionnalité de l'application. Notre équipe se penche sur le problème.
Posted Feb 06, 2025 - 11:27 EST
This incident affected: General (Account Login, Account Opening, Account Values, Activity Display, App or Website Display, Referrals and Promotions, Subscriptions), Money Movement (Automations, Deposit, E-transfer, Instant Deposits, Institutional Transfer, Pay a Bill, Send or Request Money, Transfer Between Accounts, Withdraw), Investing (Alternative Investments, Crypto, Graphs, Net Deposits, Managed Investments, Trade and Orders), and Cards and Payments (Physical Card, Virtual Card).