Crypto swap and withdrawal issues
Incident Report for
Wealthsimple
Resolved
This has been resolved.
Ce problème a été résolu.
Posted
Nov
12
,
2025
-
14:54
EST
Monitoring
A fix has been implemented and we're monitoring the results.
Un correctif a été mis en place et nous en assurons le suivi.
Posted
Nov
12
,
2025
-
14:53
EST
Identified
The issue has been identified and a fix is being implemented.
Le problème a été identifié et une solution est actuellement mise en oeuvre.
Posted
Nov
12
,
2025
-
13:50
EST
Update
We are currently investigating this issue.
Notre équipe examine présentement la situation.
Posted
Nov
12
,
2025
-
13:37
EST
Investigating
Crypto swapping and withdrawals are currently unavailable.
Our team is working on a solution.
L'échange et les retraits de crypto sont actuellement indisponibles.
Notre équipe travaille sur une solution.
Posted
Nov
12
,
2025
-
13:31
EST
This incident affected: Investing (Crypto, Graphs).
×
Subscribe to Incident
Subscribe to updates for
Crypto swap and withdrawal issues
via . You'll receive .