System Issues | Difficultés techniques

Incident Report for Wealthsimple

Resolved

This incident has been resolved.
Posted Feb 25, 2025 - 18:11 EST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Feb 25, 2025 - 17:36 EST

Update

We are continuing to investigate this issue.
Posted Feb 25, 2025 - 17:27 EST

Investigating

We’re currently experiencing a system issue that is impacting app and web functionality. Our team is investigating.

Nous rencontrons actuellement un problème technique qui affecte les fonctionnalités de l'application et du site web. Notre équipe travaille présentement à résoudre le problème.
Posted Feb 25, 2025 - 16:51 EST
This incident affected: General (Account Login, Account Opening, Account Values, Activity Display, App or Website Display, Referrals and Promotions, Subscriptions), Money Movement (Automations, Deposit, E-transfer, Instant Deposits, Institutional Transfer, Pay a Bill, Send or Request Money, Transfer Between Accounts, Withdraw), Investing (Alternative Investments, Crypto, Graphs, Net Deposits, Managed Investments, Trade and Orders), Cards and Payments (Physical Card, Virtual Card), Tax (Auto-fill My Return, Filing Submission, Slips), and Phone and Chat Support.