Resolved
The incident has been resolved.
L'incident est maintenant résolu.
Posted Apr 25, 2025 - 15:54 EDT
Monitoring
A fix has been implemented and we're monitoring the results.
Un correctif a été mis en place et nous en assurons le suivi.
Posted Apr 25, 2025 - 14:11 EDT
Investigating
We’re currently experiencing a system issue that is impacting app functionality. Our team is investigating.
Nous éprouvons présentement des difficultés techniques ayant un impact sur le fonctionnement de l'application.
Posted Apr 25, 2025 - 13:59 EDT
This incident affected: General (Account Login, Account Opening, Account Values, Activity Display, App or Website Display, Referrals and Promotions, Subscriptions), Money Movement (Automations, Deposit, E-transfer, Instant Deposits, Institutional Transfer, Pay a Bill, Send or Request Money, Transfer Between Accounts, Withdraw), Investing (Alternative Investments, Crypto, Graphs, Net Deposits, Managed Investments, Trade and Orders), Cards and Payments (Physical Card, Virtual Card), Tax (Auto-fill My Return, Filing Submission, Slips), and Phone and Chat Support.