Android App Deterioration
Incident Report for Wealthsimple Trade
Resolved
The issue has been resolved. Thank you for your patience.
Posted 15 days ago. Sep 02, 2019 - 12:36 EDT
Investigating
Some android devices may experience difficulties when loading the 1-day graph for accounts. Our team is investigating. Thank you for your patience.
Posted 15 days ago. Sep 02, 2019 - 10:54 EDT
This incident affected: Apps (Android App).