We’re experiencing display issues. | Nous rencontrons des problèmes d'affichage
Incident Report for Wealthsimple
Resolved
This incident has been resolved.
Posted Jul 17, 2024 - 11:04 EDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 17, 2024 - 10:35 EDT
Identified
We're currently experiencing a display issue. We're working on a fix and everything will be back to normal shortly.

Nous rencontrons présentement un problème d'affichage et travaillons sur un correctif. Tout reviendra à la normale sous peu.
Posted Jul 17, 2024 - 10:00 EDT