Issues sending CAD to USD wires | Problème avec les télévirements CAD vers USD

Incident Report for Wealthsimple

Resolved

This has been resolved.

Ce problème a été résolu.
Posted May 11, 2026 - 19:01 EDT

Update

We are currently investigating this issue.

Notre équipe examine présentement la situation.
Posted May 11, 2026 - 18:54 EDT

Investigating

Sending CAD to USD wires are unavailable. We're working on a fix.

L’envoi de télévirements de CAD vers USD est indisponible. Une solution est en cours.
Posted May 11, 2026 - 17:25 EDT
This incident affected: Money Movement (Send or Request Money).