Account update error
Incident Report for Wealthsimple Trade
Resolved
The issue has been resolved. Thank you for your patience!
Posted Aug 30, 2019 - 13:05 EDT
Identified
An issue has been identified where clients' accounts are not updating correctly. This is causing:

- Account balances to appear incorrectly;
- Recently purchased shares to not appear;
- Recently sold shares to still appear;
- Rejected orders due to out of sync account values;
- And recent deposits to not display in accounts.

Our team is working to update these accounts so the issue is resolved. To confirm, deposits and assets are safe and secure, as this is strictly a front-end display issue. Thank you for your patience.
Posted Aug 30, 2019 - 09:10 EDT
This incident affected: Trading (Order execution) and Deposits and Withdrawals, Account Values.