E-transfer send delays
Incident Report for Wealthsimple
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 21:52 EDT
Update
We are continuing to investigate this issue.
Posted Apr 05, 2024 - 21:30 EDT
Investigating
We're currently experiencing a system issue that is impacting the ability to send e-transfers. Clients can still receive e-transfers. We're working on a fix and everything will be back to normal shortly.
Posted Apr 05, 2024 - 20:29 EDT
This incident affected: Wealthsimple Cash (Account).