Crypto trading issues | Problèmes de négociation de crypto

Incident Report for Wealthsimple

Resolved

This has been resolved.

Ce problème a été résolu.
Posted Dec 15, 2025 - 11:05 EST

Monitoring

A fix has been implemented and we're monitoring the results.

Un correctif a été mis en place et nous en assurons le suivi.
Posted Dec 15, 2025 - 10:07 EST

Investigating

Crypto trading is currently unavailable. Our team is prioritizing this and working on a solution.

Le négociation de crypto-monnaies n'est actuellement pas disponible. Notre équipe en fait une priorité et travaille sur une solution.
Posted Dec 15, 2025 - 09:45 EST
This incident affected: Investing (Crypto).