Prepaid Mastercard Issues | Problèmes techniques – carte prépayée Mastercardᴹᴰ

Incident Report for Wealthsimple

Resolved

This has been resolved.

Ce problème a été résolu.
Posted Sep 03, 2025 - 13:57 EDT

Monitoring

A fix has been implemented and we're monitoring the results.

Un correctif a été mis en place et nous en assurons le suivi.
Posted Sep 03, 2025 - 13:35 EDT

Identified

The issue has been identified and a fix is being implemented.

Le problème a été identifié et une solution est actuellement mise en oeuvre.
Posted Sep 03, 2025 - 13:26 EDT

Investigating

Wealthsimple Prepaid Mastercard is currently experiencing disruptions. Spending is not impacted during this time. Accessing your virtual card or locking/unlocking your card in the app may be temporarily unavailable.

La carte prépayée Mastercardᴹᴰ Wealthsimple connaît actuellement des perturbations. Les dépenses ne seront pas affectées pendant cette période.
L'accès à votre carte virtuelle ou le verrouillage/déverrouillage de votre carte dans l'application pourrait être temporairement indisponible.
Posted Sep 03, 2025 - 13:19 EDT
This incident affected: Cards and Payments (Physical Card, Virtual Card).