App Connectivity Degradation
Incident Report for Wealthsimple Trade
Resolved
This incident has been resolved.
Posted 20 days ago. Jun 27, 2019 - 10:31 EDT
Identified
We are currently experiencing some app connectivity issues which are preventing users from successfully logging in to and/or loading the app. Our team is investigating!
Posted 20 days ago. Jun 27, 2019 - 10:27 EDT
This incident affected: Apps (iOS app, Android App) and Login and Account Access.