Performance issues
Incident Report for Wealthsimple
Resolved
This incident has been resolved.
Posted Jan 17, 2023 - 12:10 EST
Update
We are continuing to work on a fix for this issue.
Posted Jan 17, 2023 - 12:03 EST
Identified
We're currently experiencing a system issue that is impacting app functionality. We're working on a fix and everything will be back to normal shortly.
Posted Jan 17, 2023 - 11:34 EST