Crypto Swap issues
Incident Report for
Wealthsimple
Resolved
This has been resolved.
Ce problème a été résolu.
Posted
Aug
13
,
2025
-
14:58
EDT
Update
We are continuing to investigate this issue.
Posted
Aug
13
,
2025
-
13:17
EDT
Investigating
Crypto swaps is currently unavailable.
Our team is prioritizing this and working on a solution
Les opérations d'échange de cryptomonnaies seront temporairement indisponibles
Posted
Aug
13
,
2025
-
13:11
EDT
This incident affected: Investing (Crypto).
×
Subscribe to Incident
Subscribe to updates for
Crypto Swap issues
via . You'll receive .