App Connectivity Degradation
Incident Report for Wealthsimple Trade
Resolved
The incident has been resolved as of 10:40 am EST so you can now access your Trade app. Thank you very much for the patience and we're very sorry for the inconvenience.
Posted Dec 04, 2019 - 10:45 EST
Identified
We are currently experiencing some app connectivity issues which are preventing users from successfully logging in to and/or loading the app. Our team is investigating!
Posted Dec 04, 2019 - 09:59 EST
This incident affected: Login and Account Access and Apps (iOS app, Android App).