Order notifications not showing in activity feed | Notifications d'ordres non disponibles

Incident Report for Wealthsimple

Resolved

This incident has been resolved.
Posted May 11, 2026 - 13:07 EDT

Monitoring

A fix has been implemented and we're monitoring the results. We will share another update as soon as we have new information.

Un correctif a été mis en place et nous en assurons le suivi. Nous partagerons une autre mise à jour dès que nous aurons de nouvelles informations.
Posted May 11, 2026 - 11:48 EDT

Investigating

Order notifications are not appearing in the activity feed. We're working on a fix.

Les notifications d'ordres ne s'affichent pas dans votre fil d'activité. Nos équipes s'affairent à réparer cela.
Posted May 11, 2026 - 10:15 EDT
This incident affected: Investing (Trade and Orders).