Live support service issues | Problèmes de service de soutien en temps réel

Incident Report for Wealthsimple

Resolved

This has been resolved.

Ce problème a été résolu.
Posted Oct 31, 2025 - 19:01 EDT

Investigating

We're currently experiencing a system issue that is impacting our support service. We're working on a fix and everything will be back to normal shortly.

Nous éprouvons actuellement un problème système qui affecte notre service de soutien. Nous travaillons à une solution et tout reviendra à la normale sous peu.
Posted Oct 31, 2025 - 18:17 EDT
This incident affected: Phone and Chat Support.