LUNA Updates
Incident Report for Wealthsimple
Resolved
We will continue to provide trading updates within the Wealthsimple Crypto app.
Posted May 27, 2022 - 17:01 EDT
Update
On May 26th, an email has been sent to all crypto clients regarding the state of LUNA. Going forward, we will provide trading updates within the Wealthsimple Crypto app and our Help Centre.
Posted May 26, 2022 - 11:30 EDT
Update
As of May 16, 2022, we have resumed LUNA sell orders for clients that currently hold a position. LUNA buy orders are still temporarily disabled.
Posted May 16, 2022 - 14:30 EDT
Update
We continue to halt trading in LUNA, pending further developments. Thank you for your patience. We will continue to provide trading updates here and within the Wealthsimple Crypto app.
Posted May 13, 2022 - 17:03 EDT
Update
We don't have any news to share at present, but we continue to monitor the situation. We appreciate your patience.
Posted May 13, 2022 - 17:02 EDT
Update
As a result of ongoing network issues, all LUNA orders have been temporarily disabled.
Posted May 12, 2022 - 22:50 EDT
Monitoring
We continue to monitor the situation and will provide updates as new information surfaces. Thank you for your continued patience.
Posted May 12, 2022 - 16:24 EDT
Investigating
LUNA is currently experiencing network issues. As a result, LUNA buy orders have been temporarily disabled. We'll provide an update as soon as we can.
Posted May 12, 2022 - 13:02 EDT
This incident affected: Wealthsimple Crypto (Orders).