Delay with Historical Quotes
Incident Report for Wealthsimple Trade
Resolved
Historical quotes are populating correctly now, thank you very much for your patience!
Posted May 11, 2020 - 11:16 EDT
Investigating
We are experiencing some trouble retrieving up-to-date data from a third-party provider. This is causing inaccurate historical quotes to be displayed within the app which may affect the earnings displayed. Our team is investigating. Thank you for your patience!
Posted May 11, 2020 - 09:55 EDT
This incident affected: Market Data (Quotes).