EOSE options trading issue | Problème de négociation d'options EOSE

Incident Report for Wealthsimple

Resolved

This incident has been resolved.
Posted Jul 28, 2026 - 20:42 EDT

Investigating

Some clients can't trade EOSE options right now. We're working on a fix.

Il n'est pas possible pour certain·es client·es de négocier des options EOSE en ce moment. Nous travaillons sur une solution.
Posted Jul 28, 2026 - 10:01 EDT
This incident affected: Investing (Trade and Orders).