Bad Balances
Incident Report for Wealthsimple Trade
Resolved
Our team has synced the balances for all clients affected to the correct values.

Thank you for your patience.
Posted Jan 07, 2021 - 14:17 EST
Investigating
We're currently experiencing an issue that may cause "available to trade" values and stock positions for some users to be displayed incorrectly. This is a display issue only — your cash and stocks are safe. We're working to get this fixed as soon as possible.
Posted Jan 07, 2021 - 12:37 EST
This incident affected: Trading (Order execution) and Account Values.