Delayed Historical Quotes
Incident Report for Wealthsimple Trade
Resolved
Our quotes have returned to their normal 15-minute delay.

Thank you for your patience!
Posted May 15, 2020 - 10:09 EDT
Identified
We are experiencing some trouble retrieving up-to-date data from a third-party provider. This is causing inaccurate historical quotes to be displayed within the app which may affect the earnings displayed. Our team is investigating. Thank you for your patience!
Posted May 15, 2020 - 09:51 EDT
This incident affected: Market Data (Quotes).