One-Day Graph Degradation
Incident Report for Wealthsimple Trade
Resolved
One-day graphs have been corrected and should be displaying correctly.
Posted 18 days ago. Aug 06, 2019 - 14:11 EDT
Identified
Some performance graphs aren't displaying accurately right now, but the stock prices are correct. We're working to fix this.
Posted 18 days ago. Aug 06, 2019 - 13:07 EDT
This incident affected: Market Data (Security Search).