Order Status Degradation
Incident Report for Wealthsimple Trade
Resolved
Order statuses should be updating as normal again. Thank you for your patience.
Posted Feb 04, 2020 - 10:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2020 - 10:48 EST
Update
We are continuing to work on a fix for this issue.
Posted Feb 04, 2020 - 10:22 EST
Identified
We are currently experiencing delays with updating order statuses within the app. This does not affect the actual execution of the orders themselves, but confirmations of order fulfillment and/or cancellations may be delayed. Our team is investigating.
Posted Feb 04, 2020 - 09:42 EST
This incident affected: Login and Account Access and Trading (Order status).