Crypto - Market volatility | Volatilité des marchés
Incident Report for
Wealthsimple
Resolved
This has been resolved. | Ce problème a été résolu.
Posted
Oct
11
,
2025
-
13:38
EDT
Update
A fix has been implemented and we're monitoring the results. | Un correctif a été mis en place et nous en assurons le suivi.
Posted
Oct
11
,
2025
-
12:50
EDT
Monitoring
A fix has been implemented and we're monitoring the results. | Un correctif a été mis en place et nous en assurons le suivi.
Posted
Oct
10
,
2025
-
18:27
EDT
Identified
The issue has been identified and a fix is being implemented. | Le problème a été identifié et nous travaillons à sa résolution.
Posted
Oct
10
,
2025
-
18:08
EDT
Investigating
Due to increased volatility, some crypto orders may be rejected. | En raison de la volatilité accrue, certains ordres crypto pourraient être refusés.
Posted
Oct
10
,
2025
-
17:56
EDT
This incident affected: Investing (Crypto).
×
Subscribe to Incident
Subscribe to updates for
Crypto - Market volatility | Volatilité des marchés
via . You'll receive .